[Metadatalibrarians] OpenRefine LCSH reconciliation troubleshooting

Amber Billey abilley at bard.edu
Thu Apr 26 11:09:54 PDT 2018

Hi Everyone,

I've recently had issues using trying to reconcile terms against LCSH using
OpenRefine. I set up the reconciliation service following the instructions
laid out on the Free Your Metadata site (
http://freeyourmetadata.org/reconciliation/). Then when I try to actually
reconcile a column of terms using the reconciliation service that I set up,
I just get a spinning wheel of death and the program freezes. No progress
bar and no reconciliation.

I'm running OpenRefine 2.8

With the latest RDF Extension

I've tried running the reconciliation service on a PC running Windows 7 and
Windows 10, and I've tried it on a Mac. Still the same spinning wheel and
program freezing.

I used to be able to successfully run this reconciliation service, and
munged much metadata using it. But for some reason it's not working
anymore. Could it be the SPARQL endpoint?

Is anyone else having these issues?

Is anyone successfully using OpenRefine to reconcile against LCSH? If so,
what SPARQL endpoint are you using?

Many thanks,

Amber Billey (she/her/hers)
Systems & Metadata Librarian
Bard College Libraries
1 Library Road
Annandale-on-Hudson, NY 12504

More information about the Metadatalibrarians mailing list